aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
authorDave Barach <dave@barachs.net>2021-03-09 16:34:57 -0500
committerFlorin Coras <florin.coras@gmail.com>2021-03-11 17:10:54 +0000
commitaa479bb91d0c75b603e6c8828e6fffa0c70c5a0c (patch)
treeb009db538a9b68d4b99a1052923ff18689f9d9a3 /src/vnet/CMakeLists.txt
parent8694fbc8827ab5063df0b36aa05646a035458f2e (diff)
misc: remove cop API support (part 1)
API marked for deprecation last year due to non-inclusive language. Last supported release: 21.01. See the "adl" plugin. Type: improvement Signed-off-by: Dave Barach <dave@barachs.net> Change-Id: I931e58ced9cc8403ca5b23fd6b07e50d0ff7306b
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 38aeda5be93..eecb18c937b 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -111,16 +111,6 @@ list(APPEND VNET_API_FILES
)
##############################################################################
-# Binary API compatibility until vpp 20.12, see the ADL plugin...
-##############################################################################
-
-list(APPEND VNET_SOURCES
- cop/cop_api.c
-)
-
-list(APPEND VNET_API_FILES cop/cop.api)
-
-##############################################################################
# Layer 2 protocols go here
##############################################################################