aboutsummaryrefslogtreecommitdiffstats
path: root/src/vppinfra/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Yourtchenko <ayourtch@gmail.com>2023-03-14 09:28:35 +0000
committerDamjan Marion <dmarion@0xa5.net>2023-03-16 19:16:51 +0000
commitf39485ff6aa112c8ddcac06c99911c406f0a36df (patch)
tree9587f4caaeaf78ff2b4dc0f44fb57033f5890027 /src/vppinfra/CMakeLists.txt
parente541d6f0edd39a093bcbee91282969647c1e6ebf (diff)
vppinfra: add clib_crc32c testcase into infra tests
Type: test Change-Id: Id96448ba3ab69a5b22dfc27812fc17194136b969 Signed-off-by: Andrew Yourtchenko <ayourtch@gmail.com>
Diffstat (limited to 'src/vppinfra/CMakeLists.txt')
-rw-r--r--src/vppinfra/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/vppinfra/CMakeLists.txt b/src/vppinfra/CMakeLists.txt
index 40951336387..e24e0493ca9 100644
--- a/src/vppinfra/CMakeLists.txt
+++ b/src/vppinfra/CMakeLists.txt
@@ -279,6 +279,7 @@ set(test_files
test/array_mask.c
test/compress.c
test/count_equal.c
+ test/crc32c.c
test/index_to_ptr.c
test/ip_csum.c
test/mask_compare.c