aboutsummaryrefslogtreecommitdiffstats
path: root/vnet/Makefile.am
diff options
context:
space:
mode:
authorJuraj Sloboda <jsloboda@cisco.com>2016-08-07 23:40:03 -0700
committerDave Barach <openvpp@barachs.net>2016-08-09 13:04:02 +0000
commit819ec6faf928d2b55640fb17f19fc83561761453 (patch)
tree84bc0f8eff5cdb291c9eba5e1b1db4ad4b4a0479 /vnet/Makefile.am
parentcc9658c8b3657ce7eadcb33ec2bb668fbe37cbc8 (diff)
Rename flow_report_sample.c/.h files
Change-Id: I1f82e74977de8879dec9859275afc791f0a55606 Signed-off-by: Juraj Sloboda <jsloboda@cisco.com>
Diffstat (limited to 'vnet/Makefile.am')
-rw-r--r--vnet/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/vnet/Makefile.am b/vnet/Makefile.am
index 738f33f13dc..472fc71ee63 100644
--- a/vnet/Makefile.am
+++ b/vnet/Makefile.am
@@ -550,14 +550,14 @@ nobase_include_HEADERS += \
vnet/flow/ipfix_packet.h
########################################
-# IPFIX sample code
+# IPFIX classify code
########################################
libvnet_la_SOURCES += \
- vnet/flow/flow_report_sample.c
+ vnet/flow/flow_report_classify.c
nobase_include_HEADERS += \
- vnet/flow/flow_report_sample.h
+ vnet/flow/flow_report_classify.h
########################################
# lawful intercept