aboutsummaryrefslogtreecommitdiffstats
path: root/vpp/Makefile.am
diff options
context:
space:
mode:
authorJean-Mickael Guerin <jean-mickael.guerin@6wind.com>2016-03-02 22:34:50 +0100
committerJean-Mickael Guerin <jean-mickael.guerin@6wind.com>2016-03-07 10:52:58 +0100
commit433688dbdcaa550f7cdb6314742fb46c0c95d5d8 (patch)
treedcdd72f46908ceac02b32b2a859a52d29d687b0f /vpp/Makefile.am
parent02301ef86375c7deb2aca6a6a77bd50aa7ebe1b7 (diff)
build: fix call to mkdir
Seen during build: /bin/bash: line 1: @mkdir: command not found Remove the extra prefix '@', this line is part of a single operation actually. Change-Id: I5fc265ae7c2dda01c61b369803d3c30a42a91f70 Signed-off-by: Jean-Mickael Guerin <jean-mickael.guerin@6wind.com>
Diffstat (limited to 'vpp/Makefile.am')
-rw-r--r--vpp/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/vpp/Makefile.am b/vpp/Makefile.am
index 15f8d126fe7..06ec713e703 100644
--- a/vpp/Makefile.am
+++ b/vpp/Makefile.am
@@ -82,7 +82,7 @@ SUFFIXES = .api.h .api
%.api.h: %.api
@echo " APIGEN " $@ ; \
- @mkdir -p `dirname $@` ; \
+ mkdir -p `dirname $@` ; \
$(CC) $(CPPFLAGS) -E -P -C -x c $^ \
| vppapigen --input - --output $@ --show-name $@