aboutsummaryrefslogtreecommitdiffstats
path: root/build-data/packages/gmod.mk
diff options
context:
space:
mode:
Diffstat (limited to 'build-data/packages/gmod.mk')
-rw-r--r--build-data/packages/gmod.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/build-data/packages/gmod.mk b/build-data/packages/gmod.mk
index a6ba42d093b..6fa7e0f160f 100644
--- a/build-data/packages/gmod.mk
+++ b/build-data/packages/gmod.mk
@@ -1,9 +1,9 @@
-gmod_configure_depend = vppinfra-install svm-install
+gmod_configure_depend = vpp-install
gmod_configure_args = --libdir=$(PACKAGE_INSTALL_DIR)/$(arch_lib_dir)/ganglia
-gmod_CPPFLAGS = $(call installed_includes_fn, vppinfra svm)
+gmod_CPPFLAGS = $(call installed_includes_fn, vpp)
gmod_CPPFLAGS += -I/usr/include/apr-1.0 -I/usr/include/apr-1 -I/usr/include
-gmod_LDFLAGS = $(call installed_libs_fn, vppinfra svm)
+gmod_LDFLAGS = $(call installed_libs_fn, vpp)
gmod_image_include = echo $(arch_lib_dir)/ganglia/libgmodvpp.so etc