aboutsummaryrefslogtreecommitdiffstats
path: root/extras/deprecated/vom/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'extras/deprecated/vom/cmake/CMakeLists.txt')
-rw-r--r--extras/deprecated/vom/cmake/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/extras/deprecated/vom/cmake/CMakeLists.txt b/extras/deprecated/vom/cmake/CMakeLists.txt
new file mode 100644
index 00000000000..dff24a99180
--- /dev/null
+++ b/extras/deprecated/vom/cmake/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Copyright (c) 2018 Cisco and/or its affiliates.
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at:
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
+install(
+ FILES
+ VOMConfig.cmake
+
+ DESTINATION
+ lib/cmake/vom
+
+ COMPONENT vom
+)