aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am21
1 files changed, 0 insertions, 21 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 641707ed122..5daaa48e9df 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -39,27 +39,6 @@ install-data-local:
echo "Command list built, Time taken: $$GREP_TIME"
###############################################################################
-# DPDK
-###############################################################################
-
-if WITH_DPDK
-if ENABLE_DPDK_SHARED
-DPDK_LD_FLAGS = -Wl,--whole-archive,-ldpdk,--no-whole-archive
-else
-DPDK_LD_FLAGS = -Wl,--whole-archive,-l:libdpdk.a,--no-whole-archive,-lm,-ldl
-endif
-if WITH_DPDK_CRYPTO_SW
-DPDK_LD_ADD = -lIPSec_MB -lisal_crypto
-endif
-if WITH_DPDK_MLX5_PMD
-DPDK_LD_FLAGS += -libverbs -lmlx5 -lnuma
-endif
-else
-DPDK_LD_FLAGS =
-DPDK_LD_ADD =
-endif
-
-###############################################################################
# Components
###############################################################################