aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/crypto_ipsecmb/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/crypto_ipsecmb/CMakeLists.txt')
-rw-r--r--src/plugins/crypto_ipsecmb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/crypto_ipsecmb/CMakeLists.txt b/src/plugins/crypto_ipsecmb/CMakeLists.txt
index 86e33a2ca04..59bfe24e990 100644
--- a/src/plugins/crypto_ipsecmb/CMakeLists.txt
+++ b/src/plugins/crypto_ipsecmb/CMakeLists.txt
@@ -33,7 +33,7 @@ if(IPSECMB_INCLUDE_DIR AND IPSECMB_LIB)
${IPSECMB_LINK_FLAGS}
)
- target_compile_options(crypto_ipsecmb_plugin PRIVATE "-march=silvermont")
+ target_compile_options(crypto_ipsecmb_plugin PRIVATE "-march=silvermont" "-maes")
message(STATUS "Intel IPSecMB found: ${IPSECMB_INCLUDE_DIR}")
else()
message(STATUS "Intel IPSecMB not found")