aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/crypto_sw_scheduler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/crypto_sw_scheduler/CMakeLists.txt')
-rw-r--r--src/plugins/crypto_sw_scheduler/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/plugins/crypto_sw_scheduler/CMakeLists.txt b/src/plugins/crypto_sw_scheduler/CMakeLists.txt
index b94b8f8804c..e257d093b0f 100644
--- a/src/plugins/crypto_sw_scheduler/CMakeLists.txt
+++ b/src/plugins/crypto_sw_scheduler/CMakeLists.txt
@@ -14,4 +14,8 @@
add_vpp_plugin(crypto_sw_scheduler
SOURCES
main.c
+ api.c
+
+ API_FILES
+ crypto_sw_scheduler.api
)