aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/linux-cp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/linux-cp/CMakeLists.txt')
-rw-r--r--src/plugins/linux-cp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/linux-cp/CMakeLists.txt b/src/plugins/linux-cp/CMakeLists.txt
index 6b6ccb3d0b1..080f73ecce4 100644
--- a/src/plugins/linux-cp/CMakeLists.txt
+++ b/src/plugins/linux-cp/CMakeLists.txt
@@ -11,7 +11,7 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-find_path(LIBNL3_INCLUDE_DIR NAMES libnl3/netlink/route/link/vlan.h)
+vpp_find_path(LIBNL3_INCLUDE_DIR NAMES libnl3/netlink/route/link/vlan.h)
if (NOT LIBNL3_INCLUDE_DIR)
message(WARNING "-- libnl3 headers not found - linux-cp plugin disabled")