aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/rdma/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/rdma/CMakeLists.txt')
-rw-r--r--src/plugins/rdma/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/rdma/CMakeLists.txt b/src/plugins/rdma/CMakeLists.txt
index cc104f871c1..f598ff8c701 100644
--- a/src/plugins/rdma/CMakeLists.txt
+++ b/src/plugins/rdma/CMakeLists.txt
@@ -11,7 +11,7 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-find_path(IBVERBS_INCLUDE_DIR NAMES infiniband/verbs.h)
+vpp_find_path(IBVERBS_INCLUDE_DIR NAMES infiniband/verbs.h)
if (NOT IBVERBS_INCLUDE_DIR)
message(WARNING "-- rdma headers not found - rdma plugin disabled")