aboutsummaryrefslogtreecommitdiffstats
path: root/src/vlibapi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vlibapi/CMakeLists.txt')
-rw-r--r--src/vlibapi/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/vlibapi/CMakeLists.txt b/src/vlibapi/CMakeLists.txt
index 27029bff344..6c67008a1a7 100644
--- a/src/vlibapi/CMakeLists.txt
+++ b/src/vlibapi/CMakeLists.txt
@@ -11,9 +11,13 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-vpp_add_header_files(vlibapi
+install(
+ FILES
api_helper_macros.h
api.h
vat_helper_macros.h
api_common.h
+
+ DESTINATION
+ include/vlibapi
)