aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 68133308b76..2dbde7c5259 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -1520,6 +1520,12 @@ add_vpp_library (vatclient
DEPENDS api_headers
)
+add_vat_test_library(vnet
+ ip/ip_test.c
+ arp/arp_test.c
+ ip6-nd/ip6_nd_test.c
+)
+
##############################################################################
# VAT2 plugins
##############################################################################