aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index f308f7232c2..c38c01cbd7a 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -599,6 +599,11 @@ list(APPEND VNET_SOURCES
udp/udp_api.c
)
+list(APPEND VNET_MULTIARCH_SOURCES
+ udp/udp_local.c
+ udp/udp_encap_node.c
+)
+
list(APPEND VNET_HEADERS
udp/udp_error.def
udp/udp.h