aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index c38c01cbd7a..705f6b73e1d 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -79,6 +79,10 @@ list(APPEND VNET_SOURCES
policer/policer_api.c
)
+list(APPEND VNET_MULTIARCH_SOURCES
+ policer/node_funcs.c
+)
+
list(APPEND VNET_HEADERS
policer/police.h
policer/policer.h