aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 1940abe03c2..dcbdb73d841 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -449,6 +449,7 @@ list(APPEND VNET_SOURCES
ip/ping.c
ip/punt_api.c
ip/punt.c
+ ip/punt_node.c
)
list(APPEND VNET_MULTIARCH_SOURCES
@@ -459,7 +460,7 @@ list(APPEND VNET_MULTIARCH_SOURCES
ip/ip6_reassembly.c
ip/ip6_input.c
ip/ip6_punt_drop.c
- ip/punt.c
+ ip/punt_node.c
ip/ip_in_out_acl.c
)