aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 9906a40fcc4..5f89b694afd 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -158,7 +158,11 @@ list(APPEND VNET_SOURCES
l2/l2_xcrw.c
)
-list(APPEND VNET_MULTIARCH_SOURCES l2/l2_output.c l2/l2_learn.c)
+list(APPEND VNET_MULTIARCH_SOURCES
+ l2/l2_fwd.c
+ l2/l2_learn.c
+ l2/l2_output.c
+)
list(APPEND VNET_HEADERS
l2/feat_bitmap.h
@@ -1374,4 +1378,4 @@ if(VPP_BUILD_SESSION_ECHO_APPS)
)
endif(VPP_BUILD_SESSION_ECHO_APPS)
-############################################################################## \ No newline at end of file
+##############################################################################