aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 21780e2beb4..151b0997e52 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -693,6 +693,7 @@ list(APPEND VNET_API_FILES tcp/tcp.api)
##############################################################################
list(APPEND VNET_SOURCES
udp/udp.c
+ udp/udp_cli.c
udp/udp_input.c
udp/udp_format.c
udp/udp_local.c