aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 349ef6458bf..b24db2044c8 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -12,6 +12,8 @@
# limitations under the License.
add_definitions (-DWITH_LIBSSL=1)
+include_directories(${OPENSSL_INCLUDE_DIR})
+
set(VNET_SRCS
adj/adj_bfd.c
adj/adj.c