aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index aaa16d8389b..6ce383350bf 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -432,6 +432,7 @@ list(APPEND VNET_SOURCES
ip/ip4_source_and_port_range_check.c
ip/ip4_source_check.c
ip/reass/ip4_full_reass.c
+ ip/reass/ip4_sv_reass.c
ip/ip6_format.c
ip/ip6_forward.c
ip/ip6_ll_table.c
@@ -442,6 +443,7 @@ list(APPEND VNET_SOURCES
ip/ip6_neighbor.c
ip/ip6_pg.c
ip/reass/ip6_full_reass.c
+ ip/reass/ip6_sv_reass.c
ip/rd_cp.c
ip/ip_neighbor.c
ip/ip_api.c
@@ -464,6 +466,10 @@ list(APPEND VNET_MULTIARCH_SOURCES
ip/reass/ip4_full_reass.c
ip/ip6_hop_by_hop.c
ip/reass/ip6_full_reass.c
+ ip/reass/ip4_sv_reass.c
+ ip/ip6_hop_by_hop.c
+ ip/reass/ip6_full_reass.c
+ ip/reass/ip6_sv_reass.c
ip/ip6_input.c
ip/ip6_punt_drop.c
ip/punt_node.c