aboutsummaryrefslogtreecommitdiffstats
path: root/router/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'router/Makefile.am')
-rw-r--r--router/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/router/Makefile.am b/router/Makefile.am
index 2e9b38f..b9de6a1 100644
--- a/router/Makefile.am
+++ b/router/Makefile.am
@@ -3,7 +3,10 @@ AUTOMAKE_OPTIONS = foreign subdir-objects
AM_CFLAGS = -Wall -I@TOOLKIT_INCLUDE@
lib_LTLIBRARIES = router.la
-router_la_SOURCES = router/router.c
+router_la_SOURCES = router/tap_inject.c \
+ router/tap_inject_netlink.c \
+ router/tap_inject_node.c \
+ router/tap_inject_tap.c
router_la_LDFLAGS = -module
router_la_LIBADD = -lrtnl