aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/perfmon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/perfmon/CMakeLists.txt')
-rw-r--r--src/plugins/perfmon/CMakeLists.txt23
1 files changed, 5 insertions, 18 deletions
diff --git a/src/plugins/perfmon/CMakeLists.txt b/src/plugins/perfmon/CMakeLists.txt
index 30e1f2caf3e..845dd3cc6c8 100644
--- a/src/plugins/perfmon/CMakeLists.txt
+++ b/src/plugins/perfmon/CMakeLists.txt
@@ -18,21 +18,8 @@ add_vpp_plugin(perfmon
parse_util.c
)
-# Reenable / extend when .json file license issue fixed
-#
-# set (PERFMON_JSON_FILES
-# haswell_core_v28.json
-# haswellx_core_v20.json
-# ivybridge_core_v21.json
-# ivytown_core_v20.json
-# jaketown_core_v20.json
-# sandybridge_core_v16.json
-# skylake_core_v42.json
-# skylakex_core_v1.12.json
-# )
-
-# install(
-# FILES ${PERFMON_JSON_FILES}
-# DESTINATION share/vpp/plugins/perfmon
-# COMPONENT vpp-dev
-# )
+install(
+ FILES PerfmonTables.tar.xz
+ DESTINATION share/vpp/plugins/perfmon
+ COMPONENT vpp-dev
+)